RoseBum Banner

UT2k4 Invasion Wave set-ups

2019-08-01, 07:13 AM
#1
Has anyone configured their own waves for invasion so far? Care to share your builds? I'm really uncertain about how to balance the monsters here and there.
2019-08-19, 07:15 AM
#2
I tried downloading the INV modpack and installing it too, but none of the monsters showed up. Still trying to figure out why that's happening.

It's been a while, but I remember the wave sequence was something like:

1: Nali cows, nalis
2: Flying bird-screeching green pteradactyl flying things? And kralls
3: Brutes and elite kralls i think

Can't remember it all, but I really miss INV too. The only thing I didn't like was that no matter your stats, you only do like 1 dmg if there are no other low level players alive, which sucked.

Maybe Trev can help with it. I hope so. I used to play so often.
2019-08-19, 06:45 PM
#3
Originally posted by "lindo166"
Can't remember it all, but I really miss INV too. The only thing I didn't like was that no matter your stats, you only do like 1 dmg if there are no other low level players alive, which sucked.

Maybe Trev can help with it. I hope so. I used to play so often.


There should be a config option under the RB1337RPG to turn off "Auto Adjust Monster Level" so the monster's don't scale up with your level.

As for monsters not showing up, are you trying to run it online? You might need to add Satore to your server packages so actors get replicated properly to the client.
2019-08-22, 05:16 AM
#4
Originally posted by "Trev"
Originally posted by "lindo166"
Can't remember it all, but I really miss INV too. The only thing I didn't like was that no matter your stats, you only do like 1 dmg if there are no other low level players alive, which sucked.

Maybe Trev can help with it. I hope so. I used to play so often.


There should be a config option under the RB1337RPG to turn off "Auto Adjust Monster Level" so the monster's don't scale up with your level.

As for monsters not showing up, are you trying to run it online? You might need to add Satore to your server packages so actors get replicated properly to the client.


I figured out what I was doing wrong lol, I didn't have Satore configured. I have no idea how to host a public server, but if I ran a LAN server and had someone connect to my IP via LogMeIn Hamachi, would it work?
2019-08-22, 10:21 AM
#5
Originally posted by "lindo166"
if I ran a LAN server and had someone connect to my IP via LogMeIn Hamachi, would it work?


In theory it should work. I've never run the mod on LAN so I'm not sure how replication works in that case. Guess you'll have to give it a shot and see.

Statistics

Total Posts: 345
Total Topics: 62
Total Members: 87
Our Newest Nember: medor

Birthdays

No birthdays today.

Users Online

No users online.